人気ブログランキング |

日々の思い付きなどを、備忘録としてメモする
by cmax
S M T W T F S
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31
カテゴリ
全体
ロースペックPC
mobile
costco
TV
ゲーム
オーディオ
地震
庭いじり
文具

Life
未分類
以前の記事
2019年 10月
2019年 09月
2019年 06月
2019年 04月
2018年 12月
2018年 09月
2018年 07月
2018年 06月
2018年 03月
2018年 02月
2017年 12月
2017年 10月
2017年 09月
2017年 08月
2017年 07月
2017年 06月
2017年 01月
2016年 12月
2016年 08月
2016年 07月
2016年 05月
2016年 04月
2016年 03月
2016年 01月
2015年 12月
2015年 11月
2015年 10月
2015年 09月
2015年 07月
2015年 04月
2015年 03月
2015年 02月
2014年 11月
2014年 09月
2014年 08月
2014年 07月
2014年 06月
2014年 05月
2014年 04月
2014年 03月
2014年 02月
2014年 01月
2013年 12月
2013年 11月
2013年 10月
2013年 08月
2013年 07月
2013年 06月
2013年 05月
2013年 04月
2013年 03月
2013年 02月
2013年 01月
2012年 12月
2012年 11月
2012年 09月
2012年 08月
2012年 06月
2012年 05月
2011年 12月
2011年 09月
2011年 04月
2011年 03月
2011年 02月
2010年 10月
2010年 06月
2010年 05月
2009年 10月
2009年 06月
2009年 05月
2009年 01月
2008年 12月
2007年 11月
2007年 08月
2007年 07月
2007年 06月
2006年 12月
2006年 11月
2006年 10月
2006年 08月
2006年 06月
2006年 04月
2006年 02月
2006年 01月
2005年 12月
お気に入りブログ
最新のコメント
ずいぶんと経っているけど..
by cmax at 00:28
あと、クレーム付けてる客..
by cmax at 18:10
ずいぶん時間がたったけど..
by cmax at 18:10
結局、翌日8時ごろヨドバ..
by cmax at 22:21
メモ帳
最新のトラックバック
http://venus..
from http://venusso..
www.whilelim..
from www.whilelimit..
http://while..
from http://whileli..
http://www.v..
from http://www.val..
ライフログ
検索
その他のジャンル
ファン
記事ランキング
ブログジャンル
画像一覧


<   2006年 12月 ( 3 )   > この月の画像一覧

FON ルーター

 無線LANのアクセスポイントが前から欲しいなぁと思いながらも、購入に至っていなかった。あれば、ノートPCやW-ZERO3、はたまた別室に置いてあるデスクトップをネットワークにつなぐ事が出来るのに。
FONプロジェクトのLa Foneraが九十九で1,980円発売されていることを12月に入ってから知って、むくむくと購買欲が出てきて、買ってきた。

 規格は、IEEE 802.11b/g WPA-AESもサポート。
 無線LANアダプタは、11bのPCカードのものと11b/gのUSBアダプタの二つ購入済みなのでこれで、ノートPCとデスクトップ、W-ZERO3がメインのマシン以外でも接続してINTERNETアクセス可能になる。

 と思って、早速LANケーブルと電源を接続して接続できるか確認。

 まずは、W-ZERO3で・・・・。アクセスポイントとして「FON_AP」と「MyPlace」の2つが見えるものの「MyPlace」に接続できない・・・。 
 「FON_AP」にはアクセスできたものの、よく分からない・・・。

 で、ノートPCにUSBのアダプタを接続して確認してみると・・・。
 「FON_AP」には接続できた。「MyPlace」には出来ない・・・。

 で説明書をよく読んで、何をすればよいのかを確認してルータの設置場所を設定してFONのアカウントに所有ルータが1に、Linusになることが出来た。

 が、・・・・・相変わらず「MyPlace」には接続できないし、「FON_AP」で接続してもFONサイト以外のinternetには接続できない・・・。

 仕様が無いので有線で直接接続して、設定を確認することとした。

 で、、とりあえずミックス設定が良くなさそうだったので、無難に接続できそうなWPA TKIPに設定(WPA2 TKIPやWPA2 AESでもOKなのかは不明)した、この辺は無線LANアダプタ次第なのか?設定を有効にするため電源を挿し直し。
 で、無事「MyPlace」には接続できるようになった。INTERNETへの接続も可能。

 それなのに、なぞはpublic側の「FON_AP」から、FONサイト以外へのアクセスの手順が良く分からん。FONサイトへの強制アクセス後、ログインは出来るが、移動できない・・・。FONサイトにリダイレクトされてしまう・・・・。
 PUBLIC側の帯域制限も出来るはずなんだけどぇ~~~~。設定できない。

 まぁ、とりあえず、家の機器を(多少なりとも)セキュアな無線ネットワーク経由でINTERNET接続できたのでOK。

 で、接続速度は、11gで接続してもそれほど速くない。まぁ所詮値段なりの性能ということだね。

 まぁ、ぼちぼち。
by cmax | 2006-12-22 02:06 | mobile

3.ミドルタワーAの続き

3.ミドルタワーA
  WindowsMe →暫定的にXP Home
  MB ECS K7SEM BIOS Ver1.1を1.2(2004/06/30)
  Athlon 1GHz → OCで 1.33GHz
  メモリ512MB → 768MB
  VGA → GeForce2MX(32MB)

  vistaへのアップグレードがついている時期だけど、XP MCE2005だと2~3千円高くなるし
所詮ロースペックなのでインストールするOSとして、XP Homeを購入。

 CPUのアップグレードとして、softmapでAthlon XP 2000+(1.66GHz Thoroughbred)を4,980円で購入。クーラーもsocketA/370用のものを2,380円で購入。

 今回のマシン用ではなく、ロースペックなメイン機(celeron 1.4GHz/MCE2005)のVGAカード(FX5200/128MB)を入れ替えて、このFX5200をこのマシンに使おうと計画。
 中古の(Canopusと思われる)FX6200/128MBが5,680円で売っていたので購入した。
 購入した後、ASUSのFX6200(新品!)がTWOTOPで3,980円で売っていたのが悲しかった。

 で、CPUの確認から・・・。

 ECSのHPで、XP 2200+(Thoroughbred 266MHz)までは確認が取れているということだったので本当は、2200+が欲しかったのだけど、何箇所か中古を探したのだが、1800+/2000+/2400+しか見つからなかった。値段はどれもCPUのみで5,000円程度、クーラー付で7,500円程度。

 本当は、2400+に賭けてみるという手もあったのだけど、いかんせん、ECS K7SEMというMBの性か、2400+の動作実績がググッても出てこない。(DuronやThunderbirdコアばっかり。)
 廃品利用ということでも、有るけど(MBが)使えなくなったり無駄な投資になっては元も子もないので、冒険はせずに2000+にした。それでも動作したとかしなかったとか、そんな報告もあって、不安は残る。

 が、結果として問題なく動作確認完了。

 VGAについては、FX5200を挿すも認識しない・・・。
 おや~。
 もともと、K7SEMはAGPカードの相性(仕様)に問題があるので認識可能なカードが限られているんだけど、nvidia のX4 AGP については動くということで。X4/X8なカードでも動くと思うんだけど・・・。
 と何度かAGPスロットを指しなおしてようやく認識。

 パフォーマンスについては、CPUはSSE対応になって、VGAGeForce2MXもFX5200にしたことで、体感でおよそ2倍かな。

 今日はここまで。
by cmax | 2006-12-07 23:45 | ロースペックPC

2.Hitachi ノートPC Flora 270GX

2.Hitachi ノートPC Flora 270GX
  最初に確認したときは、BIOS/OS共に、CPU 850MHzと出ていたんですが、
  いまはなぜか750MHzと出ている。

 knoppixなどで起動確認したときは、「プロセスが突然落ちました」みたいなメッセージが出ていたのが、メモリを128MB追加して256MBで何度か確認していたらなんか調子が良くなってきた?のか、調子に乗ってWindowsXPHomeをNTFSインストールして動作を確認してみた。
 問題なし・・・・。
 HDDが10GBで古いので、アクセス速度がちょっと気になるので交換してみた。

750MHzのまま、HDDをとりあえず手持ちの40GBのものと取り替えようとHDDを取り出すとカラカラと音がする・・・。
 ヘッドのアームかな?不調の原因はこれなのか? HDDの異音とCPUの速度が変わるのは事象なのか原因なのか?

 とりあえず、40GBのHDDはBIOSで無事認識した。

 で、windowsXPhomeを再度NTFSインストールしてみたが、インストール中の再起動のフェーズで「unmounted_bootなんとか」のようなメッセージがブルースクリーンで表示される。何度か試して、FAT32では問題なく動くことを確認したが、腑に落ちない。

 交換した40GBのHDDも使い古しているけど、ノート本体の問題かHDDの問題かさっぱり切り分け出来ない・・・。

 まぁ、この程度でここまで。
by cmax | 2006-12-03 14:31 | ロースペックPC